JAVA SE 6 For OS X 10 or later

Last updated by at .

 

You may issue a Java runtime problem with Arduino IDE, Android SDK, eclipse or some software on MAC. This problem is mostly being caused by version problem in OS. The current Mac OS has Java runtime 8 or a newer version while these software require Java 6 environment.

You can download the JAVA SE6 for OS X directly here or read more about the issue on Apple’s support page.

Java for OS X 2014-001 includes installation improvements, and supersedes all previous versions of Java for OS X. This package installs the same version of Java 6 included in Java for OS X 2013-005.

 

Leave a Reply

Your email address will not be published. Required fields are marked *